广告 华尔街股票学习网

股票公式之通达信一波三浪三选股指标公式-通达信公式

MA5:=MA(C,5);MA10:=MA(C,10);MA20:=MA(C,20);MA30:=MA(C,30);
MA120:=SMA(C,120,1);ZH:=ABS(MA5-MA20)/MA20*100 GG:=ABS(MA5-MA30)/MA30*100 HH:=MA5>REF(MA5,1);QS:=MA20>REF(MA20,1);
ZZ:=MA30>REF(MA30,1);DTPL:=MA20>MA30 AND MA30>MA120;
QQ:=DTPL AND QS AND ZZ AND COUNT(HH,4) HS:=C>MA5 AND ((HH AND NOT(REF(HH,1))) OR C>REF(C,3));
TT:=HS AND (ZH OR GG) AND QQ;RR:=CAPITAL>1000000 ;
WW:=TT AND NOT(REF(TT,1));WW1:=CROSS(MACD.MACD,0) AND C>MA(C,5);
一波三浪三:WW AND COUNT((MA10>MA20),5)=5 AND WW1 AND RR;

 

未经允许不得转载:淘股吧 » 股票公式之通达信一波三浪三选股指标公式-通达信公式

顶 (0)

评论 0

评论前必须登录!

登陆 注册

置顶文章