广告 华尔街股票学习网

股票公式之通达信量柱探温针指标公式-通达信公式

现价:=CONST(DYNAINFO(7)),POINTDOT;
M5:=CONST(MA(C,5)),,LINETHICK;
M10:=CONST(MA(C,10)),COLORYELLOW,,LINETHICK;
M20:=CONST(MA(C,20)),COLORMAGENTA,,LINETHICK;
M60:=CONST(MA(C,60)),,COLORFFFF00,LINETHICK;
M120:=CONST(MA(C,120)),,COLORWHITE,LINETHICK;
M250:=CONST(EMA(C,250)),,COLOR0099FF,LINETHICK;
STICKLINE(M120 AND CURRBARSCOUNT=8,M5+0.5,M250,20,1),COLORWHITE;
STICKLINE(M120 AND CURRBARSCOUNT=8,现价,M250,5,0),COLORRED;
STICKLINE(M250 AND CURRBARSCOUNT=8,M250,M250,18,0)COLORRED;
STICKLINE(M120 AND CURRBARSCOUNT=8,M120,M120,18,0),COLORWHITE;
STICKLINE(M60 AND CURRBARSCOUNT=8,M60,M60,18,0),COLORFFFF00;
STICKLINE(M20 AND CURRBARSCOUNT=8,M20,M20,10,0),COLORMAGENTA;
STICKLINE(M10 AND CURRBARSCOUNT=8,M10,M10,10,0),COLORYELLOW;
STICKLINE(M5 AND CURRBARSCOUNT=8,M5,M5,10,0),COLORGREEN;
STICKLINE(现价 AND CURRBARSCOUNT=8,现价,现价,24,0),COLORBROWN;
DRAWTEXT(CURRBARSCOUNT=5,M5,’ M5′),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=5,M10,’ M10′),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=5,M20,’ M20 ‘),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=5,M60,’ M60 ‘),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=5,M120,’ M120 ‘),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=5,M250,’ M250 ‘),COLORRED;
DRAWTEXT(CURRBARSCOUNT=5,现价,’ 现价 ‘),COLORBROWN;

 

未经允许不得转载:淘股吧 » 股票公式之通达信量柱探温针指标公式-通达信公式

顶 (0)

评论 0

评论前必须登录!

登陆 注册

置顶文章