大家都在找

关注龙头买点副图/选股预警源码

通达信关注龙头买点副图/选股预警源码 上市日期年:=REF(YEAR,(BARSCOUNT(CLOSE)-1)),LINETHICK0; 月:=REF(MONTH,(BARSCOU…

通达信关注龙头买点副图/选股预警源码
上市日期年:=REF(YEAR,(BARSCOUNT(CLOSE)-1)),LINETHICK0;
月:=REF(MONTH,(BARSCOUNT{+}(CLOSE)-1)),LINETHICK0,COLORFF00FF;
日:=REF(DAY,(BARSCOUNT(CLOSE)-1)),LINETHICK0;
VAR1:=((((((2*CLOSE)+HIGH)+LOW)+OPEN)/5));
A1:=(((((EMA(VAR1,3)+EMA(VAR1,6))+EMA(VAR1,12))+EMA(VAR1,24))/4));
A2:=(EMA(A1,2));
A3:=(EMA(A2,2));
A4:=(EMA(A3,2));
A5:=(EMA(A4,2));
A6:=(EMA(A5,2));
A7:=(EMA(A6,2));
A8:=((EMA(VAR1,2.78)*1.028));
A9:=((MA(OPEN,3.2)*1.028));
AA:=((CLOSE/REF(CLOSE,1))>=1.099);
AB:=(VOL/REF(VOL,1));
关注:IF((((CLOSE/REF(CLOSE,1))>=1.07) AND (AB<1)),1,0),LINETHICK1;
STICKLINE((关注=1),0,1,0,0),COLORRED;
DRAWTEXT((关注=1),0.95,’关注’),COLOR00FFFF;
龙头第一买点:IF((AA AND (AB<1)),1,0),COLORMAGENTA;
龙头第二买点:IF((((CLOSE/REF(CLOSE,1))>=1.07)AND (AB<1)),1,0) AND HHV((C-REF(C,1))/REF(C,1)>0.095,5) AND BARSCOUNT(C)>=250;

淘股吧公众号
扫码关注微信公众号

每天必更

作者: taoguba

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

       

邮箱: 313707241@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

返回顶部