大家都在找

KDJ金叉死叉背离副图指标源公式源码

DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,’0′,0); STICKLINE(C>0,120,120,28,-1…

DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,’0′,0);
STICKLINE(C>0,120,120,28,-1)COLORBLACK;
STICKLINE(C>0,100,100,28,-1)COLOR000080;
STICKLINE(C>0,80,80,28,-1)COLOR000080;
STICKLINE(C>0,50,50,28,-1)COLOR000080;
STICKLINE(C>0,20,20,28,-1)COLOR000080;
STICKLINE(C>0,0,0,28,-1)COLOR000080;
STICKLINE(C>0,-20,-20,28,-1)COLORBLACK;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1)COLORCYAN;
D:SMA(K,3,1)COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;
{以下是金叉死叉背离}
{}
A2:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);
DRAWTEXT((B2>0),-10,’_金叉底背’),COLORLIRED;
STICKLINE((B2>0),-10,50,0,-1)COLORLIRED;
{DRAWLINE((B2>0),K,B2,K,0),COLORLIRED,DOTLINE;}{金叉底背画线};
{}
C2:=BARSLAST(REF(CROSS(D,K),1));
D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);
DRAWTEXT((D2>0),110,’_死叉顶背’),COLORLICYAN;
STICKLINE((D2>0),110,50,0,-1)COLORLICYAN;
{DRAWLINE((D2>0),K,D2,K,0),COLORGREEN,DOTLINE;}{死叉顶背画线};

淘股吧公众号
扫码关注微信公众号

每天必更

作者: taoguba

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

       

邮箱: 313707241@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

返回顶部