大家都在找

布林抢反弹副图/选股预警源码

通达信布林抢反弹副图/选股预警源码 指标含布林抢反弹副图和布林抢反弹选股公式,出现白色圆圈加号信号可关注介 分水岭: DMA(EMA(CLOSE,12),SUM(VOL,5)/3/…

通达信布林抢反弹副图/选股预警源码
指标含布林抢反弹副图和布林抢反弹选股公式,出现白色圆圈加号信号可关注介
分水岭: DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL),COLOR00FFFF,POINTDOT;
CCC:C,COLORFFFFFF;
UPPER : MA(CLOSE,14)*1.06,POINTDOT,COLORFF99FF,LINETHICK2;
LOWER : MA(CLOSE,14)*0.94,POINTDOT,COLORFF00FF,LINETHICK2;
MID:(UPPER+LOWER)/2,NODRAW,COLOR00FFFF,LINETHICK1;
VAR91:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A51: (EMA(VAR91,1)+EMA(VAR91,2)+EMA(VAR91,3)+EMA(VAR91,4))/4,COLORCYAN,LINETHICK1;
W51:=(EMA(VAR91,1)+EMA(VAR91,2)+EMA(VAR91,3)+EMA(VAR91,4))/4;
A52: EMA(A51,2),COLORCYAN,LINETHICK1;
W52:=EMA(A51,2);
A53: EMA(A52,2),COLORCYAN,LINETHICK1;
W53:=EMA(A52,2);
A54: EMA(A53,2),COLORCYAN,LINETHICK1;
W54:=EMA(A53,2);
A55: EMA(A54,2),COLORCYAN,LINETHICK1;
W55:=EMA(A54,2);
A56: EMA(A55,2),COLORCYAN,LINETHICK1;
W56:= EMA(A55,2);
A57: EMA(A56,2),COLORCYAN,LINETHICK1;
W57:= EMA(A56,2);
IF(W51>REF(W51,1),A51,DRAWNULL),COLORRED,LINETHICK1;
IF(W52>REF(W52,1),A52,DRAWNULL),COLORRED,LINETHICK1;
IF(W52>REF(W53,1),A53,DRAWNULL),COLORRED,LINETHICK1;
IF(W52>REF(W54,1),A54,DRAWNULL),COLORRED,LINETHICK1;
IF(W52>REF(W55,1),A55,DRAWNULL),COLORRED,LINETHICK1;
IF(W52>REF(W56,1),A56,DRAWNULL),COLORRED,LINETHICK1;
IF(W52>REF(W57,1),A57,DRAWNULL),COLORRED,LINETHICK1;
DRAWICON(CROSS(CCC,LOWER ) AND CROSS(CCC,A53 ),LOWER,23);
DRAWICON(CROSS(UPPER,CCC),UPPER,15);

淘股吧公众号
扫码关注微信公众号

每天必更

作者: taoguba

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

       

邮箱: 313707241@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

返回顶部