大家都在找

股票公式之同花顺绝杀指标公式_同花顺公式_

MA6:=MA(CLOSE,6);MA18:=MA(CLOSE,18);MA3:3*(MA18) – (2)*(MA6),LINETHICK1,COLORD39D91;…

MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:3*(MA18) – (2)*(MA6),LINETHICK1,COLORD39D91;
MA4:3*(MA6) – (2)*(MA18),LINETHICK2,COLOR87B08B;
M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;
M2:EMA(M1,21),COLORFF00FF;
M30:MA(CLOSE,30),LINETHICK1,COLORFF0000;
VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) – EMA((CLOSE + LOW)/(2),3) –
((CLOSE + LOW)/(2))*(0.1);
VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) – VAR1)*(5) > 0),(POW((EMA((CLOSE +
LOW)/(2),3) – VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) –
VAR1)*(5),2)))/(10));
VAR3:=IF((VAR2 > 0),VAR2 – 0,(-1));
DRAWTEXT(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE +
LOW)/(2),8)),(M2)*(1.01),’绝杀’),LINETHICK2,coloryellow;
STICKLINE(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE +
LOW)/(2),8)),(LOW)*(0.99),(LOW)*(0.95),4,0),coloryellow;

作者: taoguba

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

       

邮箱: 313707241@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

返回顶部