通达信量价筹K指标公式-通达信公式

N:=30; CW:=CLOSE+WINNER(CLOSE); HW:=HIGH+WINNER(HIGH); LW:=LOW+WINNER(LOW); OW:=OPEN+WINNE…

N:=30;
CW:=CLOSE+WINNER(CLOSE);
HW:=HIGH+WINNER(HIGH);
LW:=LOW+WINNER(LOW);
OW:=OPEN+WINNER(OPEN);
AMV:=SMA(VOL,N,1);
【最高】:=AMV*HW/20;
【最低】:=AMV*LW/20;
【收盘】:=AMV*CW/20;
【开盘】:=REF(【收盘】,1);
【三日】:=MA(【收盘】,3);
【五日】:MA(【收盘】,5);
【十日】:MA(【收盘】,10);
【十三日】:=MA(【收盘】,13);
【二十日】:MA(【收盘】,20),CIRCLEDOT,COLORYELLOW;
TDXSTEP3425:DRAWBAND(【五日】,RGB(255,99,71),【十日】,RGB(50,202,50));
TDXSTEP3426:STICKLINE(【收盘】 TDXSTEP3427:STICKLINE(【收盘】 TDXSTEP3428:STICKLINE(【收盘】>【开盘】,【最高】,【最低】,0,0),COLORRED;
TDXSTEP3429:STICKLINE(【收盘】>【开盘】,【收盘】,【开盘】,3,1),COLORRED;
【中间价】:=(【最高】+【最低】+【收盘】)/3;
TDXSTEP3430:STICKLINE(【收盘】>【开盘】 AND CROSS(【中间价】,【十三日】),【收盘】,【开盘】,1,0),COLORYELLOW;
TDXSTEP3431:STICKLINE(CROSS(【三日】,【中间价】),【收盘】,【开盘】,1,0),COLORBLUE;

作者: taoguba

为您推荐

发表评论

联系我们

联系我们

18689258363

在线咨询: QQ交谈

       

邮箱: 313707241@QQ.COM,

本网站内所有与期货,股票,基金,配资等相关的信息内容均由互联网采集,仅为传播更多信息之目的,不代表本网观点,本网不承担此类稿件侵权行为的连带责任
关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部