大家都在找

通达信预知买卖点指标公式-通达信公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10; K:SMA(RSV,3,1),COLORWHITE; D:SMA(K,3,…

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORYELLOW;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;
IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1; {www.gupang.com taoguba_通达信股票指标公式}
探针1:=0.01*MA(AMOUNT,13)/MA(VOL,13);
探针2:(CLOSE-探针1)/探针1*100,COLORRED,LINETHICK1;
DRAWTEXT(ZXNH.ZXNH=1 AND 探针2<=-2,探针2,’买’),COLORMAGENTA;
DRAWTEXT(ZXNH.ZXNH=1 AND 探针2>2,探针2,’卖’),COLORGREEN;

作者: taoguba

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

       

邮箱: 313707241@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

返回顶部