通达信骏马指标公式-通达信公式

压:HHV(MA(H,11),50),COLOR00FFFF; 短压:HHV(MA(H,11),15),COLOR0090E0; XL1:…

压:HHV(MA(H,11),50),COLOR00FFFF;
短压:HHV(MA(H,11),15),COLOR0090E0;
XL1:=LLV(MA(H,11),1);
趋势:IF(XL1>=短压,短压,XL1),COLORFFFFFF;
X1:=(3*C+H+L+O)/6;
X2:=EMA(X1,10);
X3:=REF(X2,1);
X4:=(REF(HIGH,1)+REF(LOW,1))/2;
X5:=MA(CLOSE,21)+2*STD(CLOSE,21);
X6:=REF(CLOSE,1);{出货}
X7:=SMA(MAX(CLOSE-X6,0),7,1)/SMA(ABS(CLOSE-X6),7,1)*100;
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);{40}
WZ1:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);{减}
WZ2:=POW(MA(LOW,5),2)+MA(LOW,5);
WZ3:=POW(MA(HIGH,5),2)+MA(HIGH,5);
WZ4:=(WZ1-LLV(WZ2,9))/(HHV(WZ3,9)-LLV(WZ2,9))*150+65;
DK:=SMA(WZ4,3,1)*1.5;
DD:=SMA(DK,3,1);
DJ:=3*DK-2*DD;
WZ5:= EMA(CLOSE,12) – EMA(CLOSE,26);
WZ6:= EMA(WZ5,9);
WZ7:= 2*(WZ5-WZ6);{50}
WZ8:= REF(WZ7,1);
WZ9:= CROSS(WZ8,WZ7) AND WZ8>0;
{taoguba-股票公式网站 www.GupAng.com}
DRAWTEXT(WZ9 AND DJ>250,H,’←减’),COLORBCFF8B;
VAR11:=EMA(CLOSE,8);{起步}
VAR2:=EMA(VAR11,20);
VAR3:=CROSS(VAR11,VAR2);
VAR4:=VAR11 VAR5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;{逃命}
VAR6:=SMA(VAR5,5,1);
VAR7:=SMA(VAR6,8,1);{60}
VAR8:=CROSS(VAR6,VAR7) AND VAR7 VAR9:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR8;
VARA:=IF(CLOSE>1000,VAR8,VAR9);
起步:= VAR3 AND VAR4;
逃遁:= VARA;
STICKLINE(X2>X3,X2*0.98,X2,6,1),COLOR0000FF,LINETHICK2;
STICKLINE(X2 WW1:= SUM( MA(C,10),9)/10.110,COLORYELLOW;
XX1:=MA(LOW,2)*0.96;
XX2:=MA(LOW,26)*0.85;
XX3:= REF(XX1,1)

作者: taoguba

为您推荐

发表评论

联系我们

联系我们

18689258363

在线咨询: QQ交谈

       

邮箱: 313707241@QQ.COM,

本网站内所有与期货,股票,基金,配资等相关的信息内容均由互联网采集,仅为传播更多信息之目的,不代表本网观点,本网不承担此类稿件侵权行为的连带责任
关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部