通达信红线持股指标公式-通达信公式

VAR1:=(HHV(HIGH,13) – LLV(LOW,13)); VAR2:=(HHV(HIGH,13) – CLOSE); VAR3:=(CLOSE…

VAR1:=(HHV(HIGH,13) – LLV(LOW,13));
VAR2:=(HHV(HIGH,13) – CLOSE);
VAR3:=(CLOSE – LLV(LOW,13));
VAR4:=(((VAR2 / VAR1) * 100) – 70);
VAR5:=(((CLOSE – LLV(LOW,60)) / (HHV(HIGH,60) – LLV(LOW,60))) * 100);
VAR6:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR7:=SMA(((VAR3 / VAR1) * 100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=(SMA(VAR7,3,1) – SMA(VAR4,9,1));
{taoguba-股票公式网站 www.gupAng.com}
VAR10:=IF((VAR9 > 100),(VAR9 – 100),0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((((VAR6 – VAR8) / (VAR11 – VAR8)) * 100),13);
VAR13:=EMA(((0.667 * REF(VAR12,1)) + (0.333 * VAR12)),2);
STICKLINE(((VAR12 – VAR13) > 0),VAR12,VAR13,12,0),COLOR0000FF;
STICKLINE(((VAR12 – VAR13) 绿色变红看多:EMA(VAR13,5),COLOR0000FF;
红色变绿减仓:99,,COLOR00FF00;

作者: taoguba

为您推荐

发表评论

联系我们

联系我们

18689258363

在线咨询: QQ交谈

       

邮箱: 313707241@QQ.COM,

本网站内所有与期货,股票,基金,配资等相关的信息内容均由互联网采集,仅为传播更多信息之目的,不代表本网观点,本网不承担此类稿件侵权行为的连带责任
关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部