通达信红绿KD指标公式-通达信公式

本指标将13日均线、34日均ಬ…

本指标将13日均线、34日均线走势提供的买卖操盘信息和KD指标(参数重新调整)金,死叉的操盘方法相结合,出现红柱为买入持股,绿线为卖出持币。指标使用方法简单,指示清晰,通达信、大智慧软件均可使用。
{参数:N 2 200 89 M1 2 30 3 M2 2 30 3}
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORFA05FF,LINETHICK2;
D:SMA(K,M2,1),COLORYELLOW,LINETHICK2;
VAR1:=EMA(CLOSE,13)-EMA(CLOSE,34),COLORFF69B4,LINETHICK3;
VAR2:=EMA(VAR1,3),COLOR7CFC00,LINETHICK2;
VAR3:=VAR1>VAR2;
VAR4:=VAR1 分界:50,COLORDDA0DD,LINETHICK1;
STICKLINE(VAR3,100,50,1,0),COLORRED;
STICKLINE(VAR4,0,50,1,0),COLORGREEN;

作者: taoguba

为您推荐

发表评论

联系我们

联系我们

18689258363

在线咨询: QQ交谈

       

邮箱: 313707241@QQ.COM,

本网站内所有与期货,股票,基金,配资等相关的信息内容均由互联网采集,仅为传播更多信息之目的,不代表本网观点,本网不承担此类稿件侵权行为的连带责任
关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部