大家都在找

判断手中个股以及大盘所处区域的指标!(通达信)-通达信公式

判断手中个股以及大盘所处区域的指标!根据这个指标可以做到心中有数!目前你手中的股票安全吗?想买的股票是否有投资价值!未来获利空间有多少?是否面临风险?后期如何操作?对散户朋友应该是…

判断手中个股以及大盘所处区域的指标!根据这个指标可以做到心中有数!目前你手中的股票安全吗?想买的股票是否有投资价值!未来获利空间有多少?是否面临风险?后期如何操作?对散户朋友应该是有帮助的,省去了四处询问咨询手中以及想买入的股票烦恼!希望对理想朋友有所帮助!
通用源码——希望留给后面的朋友!
{风险测评}
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
100,STICK,LINETHICK7, COLORFFCC33;
80, STICK,LINETHICK7, COLORFF9933;
50,STICK,LINETHICK7, COLORBLUE;
20,STICK,LINETHICK7,COLORCC0033;
20,, COLORWHITE;
50,, COLORYELLOW;
80,, COLORCYAN;
DRAWTEXT(FILTER(CLOSE>0,25),10,’极度危险区’),, COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),30,’危险区’), , COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),65,’安全区’), , COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),88,’高安全区’), , COLORWHITE;
当前安全度: 100-EMA(0.667*REF(VAR4,1)+0.333*VAR4,1),CIRCLEDOT,LINETHICK2 ,COLORRED;

作者: taoguba

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

联系我们

在线咨询: QQ交谈

       

邮箱: 313707241@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

返回顶部